MetaDefender Cloud - All Regions Degraded Performance

Incident Report for OPSWAT Services

Resolved

We have resolved the issue that was causing degraded performance and will keep monitoring.
Posted Mar 26, 2025 - 14:28 UTC

Investigating

We have received reports indicating that MetaDefender Cloud is experiencing issues with service degradation.
Our team is investigating and will provide an update as soon as possible.
Posted Mar 26, 2025 - 14:09 UTC
This incident affected: MetaDefender Cloud - Australia (API - Multiscanning), MetaDefender Cloud - Canada (API - Multiscanning), MetaDefender Cloud - Japan (API - Multiscanning), MetaDefender Cloud - US and Asia (API - Multiscanning), and MetaDefender Cloud - Europe (API - Multiscanning).