MetaDefender Cloud - JP Platform Outage

Incident Report for OPSWAT Services

Resolved

We have resolved the incident with the JP region and are monitoring for any issues.
Posted Apr 14, 2025 - 14:39 UTC

Investigating

We have received reports indicating that MetaDefender Cloud - JP region is experiencing issues.
Our team is investigating and will provide an update as soon as possible.
Posted Apr 14, 2025 - 14:21 UTC
This incident affected: MetaDefender Cloud - Japan (API - Multiscanning, API - Deep CDR, API - Dynamic Analysis).