MetaDefender Cloud - All regions Degraded Performance
Incident Report for OPSWAT Services
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 10:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 10:19 UTC
Investigating
We have received reports indicating that MetaDefender Cloud - [component] is experiencing issues.
Our team is investigating and will provide an update as soon as possible.
Posted Apr 03, 2024 - 09:50 UTC
This incident affected: MetaDefender Cloud - US and Asia (metadefender.opswat.com (Front End), API - Multiscanning, API - Threat Intelligence Feed, API - Deep CDR, API - Vulnerability Scanning, API - IP-Domain Reputation, API - File Reputation, API - Dynamic Analysis, API - Threat Intelligence Analysis, API - DeepCDR Middleware), MetaDefender Cloud - Europe (metadefender.opswat.com (Front End), API - Multiscanning, API - Threat Intelligence Feed, API - Deep CDR, API - Vulnerability Scanning, API - IP-Domain Reputation, API - File Reputation, API - Dynamic Analysis, API - Threat Intelligence Analysis), MetaDefender Cloud - Australia (API - Multiscanning, API - Dynamic Analysis, API - Deep CDR), and MetaDefender Cloud - Canada (API - Multiscanning, API - Deep CDR).