OPSWAT Partial Outage

Incident Report for OPSWAT Services

Resolved

The DNS resolution issues have been resolved.
Posted Mar 21, 2025 - 14:17 UTC

Investigating

We are noticing issues with DNS resolution causing problems with multiple OPSWAT Products and Services. We are investigating and will provide an update as soon as we are able.
Posted Mar 21, 2025 - 13:48 UTC
This incident affected: MetaDefender Cloud - US and Asia (metadefender.opswat.com (Front End)), MetaDefender Cloud - Europe (metadefender.opswat.com (Front End)), MetaDefender Engine Updates (Updater Infrastructure), Cloud Email Security (Cloud Email Security - Portal US 1, Cloud Email Security - Portal EU 2, Cloud Email Security - Portal AP 1, Cloud Email Security - Portal EU 1), and OPSWAT Activation Server.